Sign in to follow this  
tommo_85

Help: No record in my account of 777.. Unable to reinstall

Recommended Posts

I completed an overnight flight from BHx-DXB in the 77W. Restarted fsx and loaded the BA 77W, however, it loaded the aircraft hovering above the ground, with no landing gear down and no electronic instruments in the virtual cockpit. I reloaded fsx a few times, re installed the liveries via ops centre after it said i have a bad cfg file so i clicked on repair and instead of saying downloading/installing it just disappeared along with the 773 update.

 

I've now deleted both 77L and 77W packages and when trying to re download there's nothing in my pmdg account to say that ive ever bought the 77 base or expansion package yet the 744 and 737 ones are still there from 2011?

 

Andy Thompson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've now deleted both 77L and 77W packages and when trying to re download there's nothing in my pmdg account to say that ive ever bought the 77 base or expansion package yet the 744 and 737 ones are still there from 2011?

PMDG>Shop>Login>View Previous Orders>More>Order Details. Link is close to the bottom of the page and will expire at the end of the day. If you have followed this procedure and can't find it you better contact PMDG support at http://support.precisionmanuals.com/Main/Default.aspx and explain the situation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this