Jump to content

Archived

This topic is now archived and is closed to further replies.

Josepla

PMDG 777 not work with Linda module (1.1 wip) with combo 1

Recommended Posts

Hi all:

 

Sorry for my english... not my born language...

 

I have installed the linda module 1.1 (WIP), with my Vrinsight Combo (1), and in the Linda screen all seems ok, but it doesn't works.. When I try to change the heading in the combo or speed or altitude, it does not move anything in aircraft automatic panel, but If I change the heading in the plane, it moves the correct heading in the Combo Heading screen... I understand it has communication between the plane and the combo but i can not change anything from the combo: just some radios works.. for example, the com or ADF or trasponder.... 

 

Something about the keys.. (macro)....  Of course, I have instaled the linda 1.13, not the 2.0...  

 

Perhaps, I have to do something more. any idea?...

 

Thanks...

 

Share this post


Link to post
Share on other sites

Hi Josepia

 

Sorry to hear that you are having problems. My problem is that I have never used the original panel and few who could help you still have the older panel. That said, LINDA 1.13 and 2.0 (2.0.8) should still work with the Combo 1.

 

There are a few checks you could do. Do you have the latest version of FSUIPC installed (v4.936) along with the VRiSim.exe software installed?  Are your joystick buttons working with LINDA?

Share this post


Link to post
Share on other sites

Hi.. thanks for you help.

 

I am using the last Fsuipc versión and  I have used Linda with other aircraft and work very fine (PMDG 737NGX, AIRBUS X A320/A321 AND ALSO A318/319). I use the original assignment joystick buttons and Works fine. I have been using the VrInsight software till I noticed it didn`t work with PMDG 777, so I read about linda, and it is strange cause, some function works, and other not. I can change the radios and, in fact, if I change it in the plane, it change in the combo screen... but the knobs (HDG, SPD, ALT) does not work... I have in the plane, for example 200 speed and also in the combo, when I change to 205 in the combo... it goes back to 200 as it is in the plane... if I change in the plane, also change in the combo, so i think the problem is with combo assignment keys... not sure....

 

Thanks for your help..

 

 

José Manuel Plasencia.

Share this post


Link to post
Share on other sites

Hi Jose

 

Thanks for the detail. The reason the radio functions work is that they are hard-coded into the Combo MCPs are work with the basic FSX radio functionality.

 

Again I do not have any experience with the MCP1 (except from what I have learnt from the code). I would start by checking that the SPD knob is calling the correct PMDG 777 functions. It is possible that the configuration file for the MCP1 (config-mcp.lua) has not been included or programmed. You should be able to see what functions have been programmed for the MCP2. To do this, search for the file config-mcp2.lua located in the folder /FSX/modules/linda/aircrafts/pmdg777. Open this file in a text editor (but be sure not to edit or save it). You will need to use LINDA MCP page to assign the required function to each knob/button/switch. Not all functions may work with the MCP1.

 

I hope that helps you.

Share this post


Link to post
Share on other sites

Thanks for your reply.

 

I will try to assign the knob/switch to try make it work...

 

 

Thanks for your help.

Share this post


Link to post
Share on other sites

×
×
  • Create New...