Sign in to follow this  
BadKarmaPT

Suddenly... silence!

Recommended Posts

Hello!

 

I have an "old" Creative Soundblaster Audigy 2 ZS Platinum Pro soundcard which worked flawlessly for about 8 years... until yesterday!

I have my headphones connected to the external I/O module where I also control the volume...

Yesterday upon booting my PC (W7) I noticed I had no sound. I checked the volume and there was no sound coming from my headphones. I tried different file types (.mp3, .wav, etc.)

I even tried some videos on Youtube but nothing...

I have a pair of speakers connected directly to the soundcard and when I powered them I had sound again but had to raise the volume to ear anything. The sound was accompanied by I lot of "hissing" and high pitched sounds.

I connected my headphones directly to the sound card (where the speakers were connected) and confirmed the same I had listened to using the speakers. I had to raise the volume on the headphones almost to the max to ear anything and it wasn't a good experience when suddenly those high pitched sounds began!

You can listen to those "weird" sounds even when there is no other sound playing...

 

I know this is an old soundcard and Creative doesn't support it anymore but has this ever happened to anyone here? Is it a sign the soundcard went south? 

 

Any ideas? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this