Sign in to follow this  
vc10man

Why Is It Not Doing Anything?

Recommended Posts

I have already asked this question in the FS2Crew Forum, but either B.York is far too busy getting the T7 stuff out, or am just getting nowhere in that particular forum, hence being asked here.

 

  • Have just installed v2,0 of the FS2Crew Airbus X Button Version. Everything is configured as it should be, and I have checked the panel.cfg shows up the FS2Crew relevant entries. All there.
  • Selected FS2Crew from the Airbus A318/319 Configurator.
  • Select Main Button---------initializing carried out
  • Pre-Flight carried out counting down to 30 mins before departure. Secondary Button responses work fime.
  • Before Start Procedure-----again, select Main Button. At this stage I should be hearing the PF calling for the Before Start Procedures. Despite pressing joystick Button 3, nothing happens--zilch
  • All other functions such as selecting the Pre-Flight, Virtual Marshaller, or making PA announcements, or running the Brief work except for advancing from the Before Start.

 

Is anyone else with the Button Version for the newly-released Airbus A318/319 experiencing such issues with Fs2Crew v2.0?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this