Sign in to follow this  
Guest RonB49

Slew

Recommended Posts

Lately when i go into slew mode my plane does lightning speed 360's and nothin i can do to stop it. it seems it started when i installed my ch yoke and pedals but not sure. any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Calibrate your controls. It sounds like your rudder is not centered.Dave Fisher

Share this post


Link to post
Share on other sites

Hit "A" before releasing the slew When you slew you will notice the aircraft raises about 2 feet (Virtual feet)The "A" key will return it to the ground Cheers

Share this post


Link to post
Share on other sites

Like dfish says, or disable the joysticks before hitting the "y" key, or do as I did and delete all of the slew settings from the joystick sections of FS9.cfg.I never remember whether it is "k" or "Ctrl+k" to disable the joysticks but it is one or the other. R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this