Sign in to follow this  
ozflyer

PMDG 777-300 ER and Hyperthreading no sound in cockpit

Recommended Posts

Hi,

 

I have a i7-920, running at 3.8GHz and with Hyperthreading enabled.

 

I included AffinityMask=84 under JOBSCHEDULER in the fsx.cfg file.

 

When I started the flight with PMDG 777-300ER, there was no sound in the cockpit, but outside views, there is sound, but a bit muffled.

 

Has anyone else experienced this ?.

 

I used a Logitech 5.1 system, and I tried it under 5.1 as well as Stereo, by changing settings in the control panel, but still no sound.

 

Once I remove the affinitymask entry and restart the sim, the sound returns.

 

Thanks

 

Hari

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this