Sign in to follow this  
mjrhealth

Why not Vista

Recommended Posts

Hi, is there any reason why this wont work on vista. I assume there is some logic that looks to see what ver of windows is running, Just that I have an old laptop that i use plang on and was hoping to try this on it. And yes I did try installing it.

 

ta

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi ta (please sign with your real name),

 

Compatibility is guarateed for Windows 7+. You can try to install .NET 4.5.2 on Vista, but I cannot guaratee it will work.

 

thanks, Maarten

Share this post


Link to post
Share on other sites

Cool will try tat, As for real names its hard enough foe me to type correctly nevrmind remembering to add my name at the end which seems entirely pointless.

 

David

Share this post


Link to post
Share on other sites

Hi David,

 

If you think it's pointless, think again and compare what you get from me for free to what I ask from you as a courtesy to me and to your fellow SLX users. Maybe it's old fashioned, but I simply like to know who I'm talking to.

 

Maarten

Share this post


Link to post
Share on other sites

Hi,

 

Apreciate the work, but ive just nudged over teh 52 mark and my memory isnt so good at times, so i froget things. Just gettin up can make me forget what I was going to do. Will let you know how it goes.

 

No it doesnt wok. Doesnt complain abt net 452 just abt vista sp2.

 

david

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this