Recommended Posts

I have been away from flight simming for several months and things seem to have changed a little in the meantime.  I am currently running P3Dv2.2 and am in no hurry to update to v2.4.  When I started Active Sky Next today I found an update for ASN but the reading material says this is compatible with P3Dv2.4 only.  Am I correct that it will simply not work with P3Dv2.2 and that I should not update?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For myself i had updated to the new version of ASN and found I had to then upgrade to P3D 2.4 to make ASN work.

Share this post


Link to post
Share on other sites

Yeah, that's what I suspected might happen.  Maybe later, but right now I want to get back in the air.  Thanks :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this