Sign in to follow this  
theskyisthelimit

A way to "turn off" 3D in an nvidia profile when Prepar3D is run?

Recommended Posts

With my setup, i'm frequently playing 3D games.. so the stereoscopic checkbox in screen resolutions or in the nvidia control panel is usually checked.. but this is for games and not prepar3d.

 

I found that if i let this setting stay checked, even if 3D is not turned on via control T in Prepar3D i lose an average of 8-10 fps to start (paused or otherwise).

 

Obviously if i close it down and uncheck and reload, then all is well again.

 

I was hoping to override the "checkbox" somehow via an nvidia profile.. i've tried some of the new stereo off options in nvidiainspector 1.9.73.. but they didnt make a difference, as i think this is more hardware based.

 

Worst case, it would be nice if a batch file could be run that would either disable or re-enable it pretty quickly.

 

Being lazy here, but i like to automate things :)

 

Anyone know of any ways?

 

Thanks 


I just stumbled onto this toggle ability actually.. so hopefully it helps anyone else.. though if you could turn it off in profile thats more ideal:

 

I just created a disable3D.bat file with:

 

"C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /disable
exit

 

This did the trick (no admin rights needed)

 

Likewise enable3D.bat 

 

 

"C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /enable
exit

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this