Sign in to follow this  
iceidic

Nvidia GTX 970 Anti-Aliasing problems!

Recommended Posts

Hello flight simmers,

I updated my graphics card (Nvidia GeForce GTX 970) to version 344.48. When I proceeded to open FSX, my complete anti-aliasing was messed up. I checked nvidia inspector and all of the settings were as they were before, yet my FSX shows loads of pixels. It worked before I updated the driver, so why shouldn't it work now? Is there any solution? Is there any procedure if have to do whenever I update GPU drivers? Thanks in advance :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try resetting the settings in NV inspector then setting them up again.

Hey,

 

after breaking my head about everything, I decided to just reset my graphics card back to the old driver. Works great. :) I'll see if the next driver will work once it comes out. If that doesnt work, then i'll do what you said. Thanks :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this