Sign in to follow this  
Demious

Configuration file download link 'Not Found'

Recommended Posts

When I want to download the SFX configurator and click the link on the SimTweak page, I get a message saying:

 

"Not Found

The requested URL /download/common/sfx_cfg_portable_133.rar was not found on this server."

 

Is the download server down, at the moment, or might something else be going wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Again I tried several days in a row to download the configurator, but I keep getting the same message.

Can anyone please tell me how to obtain the configurator?

 

A second problem came up when I tried to open the NI profile download, where I get a .nip-file. hat do I do with this file?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this