Sign in to follow this  
Tony Holmes

asn for p3d crashes during initialization running on network

Recommended Posts

Hi.  I had ASN for FSX installed on my laptop.  Then I got a desktop PC running FSX and ran ASN over the network from my laptop to the desktop running FSX.

 

Yesterday I bought and installed P3D v2.4 onto my desktop.

 

I downloaded ASN for P3D today, version 1.0.5410.16346 and installed it on my laptop after uninstalling the FSX version of ASN from my laptop.

I shared the 3 required directories on the P3D computer and put the ini and cfg files where they should be.

 

I'm running ASN as Administrator.

 

I can browse the shared folders from my laptop.  I can run AI Traffic and it says that its connected to P3D when P3D is running (but not when its not).

 

However, when ASN starts, it shows "Initializing" for a while and then disappears/crashes.  I can't see any remaining processes in task manager.

 

I have tried completely uninstalling ASN plus its data and then reinstalling but that didn't help.

 

Any ideas please?  I tried Google and HiFi's FAQ.

I can't see anything in Event Viewer.  Does Active Sky create any logs?

 

Thank you.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It turned out that it was the firewall on the machine running ASN blocking the outgoing connection.

 

What I was hoping to get here was some help in finding out why it was crashing, log files or something.

 

edit: edited to be less stroppy sorry.  It was likely to be a security related issue (antivirus, firewall etc.) it was just a question of finding the problem and I was hoping for a log file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this