Sign in to follow this  
James79

RE Install problems

Recommended Posts

Hello

 

So yesterday I formatted my system and started fresh I have installed everything fine p3d/ftx/rex etc but I cant get opusfsi to work here is the error I receive.

 

error.png

 

 

 

Any advice ?

 

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I fixed this myself, I used the installer I got from f1 when I first purchased (4.10.0) this worked so I uninstalled and then installed 4.20.5 and that worked so im good lol, no help required today.

 

 

/thread.

Share this post


Link to post
Share on other sites

You may also need to install the SimConnect library.

 

Use our supplied SimConnect.msi file in your \OIpusFSX or \OpusFSI folder and all will be OK.

 

Stephen :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this