Sign in to follow this  
dental12

disabling joysticks

Recommended Posts

Hi

i need to disable my goflight throttle quadrant in linda as it could be conflicting with the other configuration software. How do I disable it so that linda doesn't see it.

Thx Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Lee

 

All you need to do is select the GoFlight Throttle under Joysticks and ensure all buttons are set to Do Nothing (empty). You need to go into FSUIPC to clear any axis you have set. I would all suggest you go to FSX Settings to make sure no buttons or axis are assigned o the GoFlight Throttle.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this