Sign in to follow this  
Arklight1

OT: Need some quick Internet Explorer help!

Recommended Posts

When I used to try downloading something I always got a window that opened up and asked where I wanted to save the file too, in my case the Desktop. Then all of a sudden IE has decided to start downloading my files automatically to a Temp directory. I no longer get the window asking where I want to download or anthing...the download just begins downloading to a Temp. directory. Now I have to right-click and "save target as" where before all I had to do was left-click once and the window popped up asking where I want to save the file too.How do I "re-enable" the window asking where I want the file downloaded so it doesn't just start downloading automatically to a Temp folder? I'm sure the fix is something simple like unchecking a box somewhere but I just can't remember how to do it. I searched the MS site and a few other..sigh..any help would be appreciated!Thanks!Ark

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Shane,I used to have this issue too, I canot remember the right folder to check / un-check, so I suggest that you go into Tools/Internet Options/Advanced/re-set defaults,you can then allways work you're way back from there,and another suggestion for you, make a few folders on you're main C drive,and call them Temp Extraction Folder 1,2,3,4,5 etc, I have Five,this way they allways d/load to the same place,last folder etc,this would be temp extract1, this way I can see whats in the files before I install the file,so I un-zip it from 1 to 2 etc, if I've d/loaded a few files then I can extract the Plane to 2,the panel th 3, the sounds to 4,etchope this helps,plus this way you keep track of where everything is, but remember to get rid of the files once you've extracted them so it makes things tidier,Steve.

Share this post


Link to post

I tried resetting to the defaults but the samt hing still happens.:(Any other ideas?

Share this post


Link to post

Uh uh, I had the same problem too. And managed to solve it, somehow :)I think I did following, check what filetype it is and then do a bit sniffing around that in Tools -> Folder Options -> File Types. I think I somehow fixed it there. Sorry that I can't help more.

Share this post


Link to post

Tools>Folder Options>File Types ?Where is that?Do you mean in the Control Panel?Thx for the responses guys, I want to get this fixed.:)

Share this post


Link to post

On Xp(1)Open My computer and then go to tools and folder options (there are other ways to get to folder options... as long as its the system wide settings)(2)Inside folder options go to file types and scroll fown to find the type of file you are dealing with (most likely .zip which is the last option).(3)Select it and click advanced. Make sure "Confirm open after download" has a check in it. If not check it. Ok or save out and try a download.I had this same issue a few weeks back and the above checkbox was unselected (on my machine)where on other XP machines it was selected. After selecting it again it fixed this issue for me.Hope this works

Share this post


Link to post

Nifty I figured out the correct fix on my own.

Share this post


Link to post

Thanks!I knew it was something simple I for the life of me could not remember the fix.Thanks again!!!:)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this