Sign in to follow this  
champn

FSX with DX10 and SweetFX - Bad Antialiasing

Recommended Posts

Hi,

 

when I use Steve's DX10-Fixer with SweetFX and NVidiaInspector Antialiasing, my Antialiasing qualtity is bad. As soon as I turn of the SweetFX-Effects, my antialiasing is good again. What settings do I need to change?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

when I use Steve's DX10-Fixer with SweetFX and NVidiaInspector Antialiasing, my Antialiasing qualtity is bad. As soon as I turn of the SweetFX-Effects, my antialiasing is good again. What settings do I need to change?

You need to to turn off "USE_SMAA_ANTIALIASING 0" and "USE_FXAA_ANTIALIASING 0" in SweetFX settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this