Sign in to follow this  
Zoho30

Does it needed to install the VRInsight drivers to my MCP COMBO II to use with LINDA ••••••

Recommended Posts

Hi guys, i am new to this forum

 

 

 

I have my MCP COMBO II and i need to use it with my PMDG MD11 to control the aircraft MCP.

 

Does i need to install the UP TO DATE VRinsight drivers to use the COMBO II with LINDA configurator software ?

 

 

Thanks a lot for reading.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Zoho

 

You will need the FDTI USB-to-Serial drivers so that your computer can communicate with your Combo II.  If you already have these installed you are ok. If not, the simplest way is to install the Base Package VRiSim.exe from the VRInsight website. This program also helps identify the Com port that your Combo II is using.

Share this post


Link to post
Share on other sites

Hi Zoho

 

You will need the FDTI USB-to-Serial drivers so that your computer can communicate with your Combo II. If you already have these installed you are ok. If not, the simplest way is to install the Base Package VRiSim.exe from the VRInsight website. This program also helps identify the Com port that your Combo II is using.

Hi scot, if it important to installing the base package to use the COMBO II through the LINDA so i have the latest one !!!!!!!!

 

Does the LINDA PMDG MD11 profile which available in this forum is able to use with my COMBO II and the PMDG MD11 and do all the assignments of the MD11 MCP ?

Share this post


Link to post
Share on other sites

Hi Zoho

 

All aircraft modules will work with the Combo II (Boeing) and original MCP panel. Only the Aerosoft Airbus & PDMG 737 NGX modules have been adapted to work with the Airbus MCP/FCU panel.

 

Please note: Post all future questions on the Support Sub-Forum.

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "LINDA Downloads" to "LINDA Support". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this