Jump to content

Sign in to follow this  
NRiese

FSX-SE no lens flare

Recommended Posts

Hello!

 

Downloaded FSX-SE a couple of days ago, and everything is so far working great, but I am missing lens flares. 
Has this something to do with ENBseries? I am not exactly sure what caused the problem as I downloaded a lot of my addons for SE before launching. I hope some of you guys know what might be wrong. 

Happy New Year!

 

- Nikolas

Share this post


Link to post
Share on other sites

Try turning the "Special Effects" slider in the graphics setup menu from "high" to "medium". SE appears to have a bug where many effects will not work with that slider set to "high".

Share this post


Link to post
Share on other sites

Somehow I managed to fix it. Reinstalled every addon and it worked again. Not sure what exactly went wrong. Thanks for your help :-)

 

- Nikolas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...