Sign in to follow this  
haztronic

Panning feels sluggish & stutters - Help!

Recommended Posts

Hi,


recently, out of the blue, whenever I use my joystick to pan around the cockpit or external view, it pans extremely sluggish and because of this, stutters. Even though I am getting a clean 30 or 40 fps constantly. It's odd because it literally started to happen when I restarted my sim. If I hold spacebar and move my mouse to pan, everything is smooth and looks great, but obviously I much prefer to use my joystick for the panning as its easy to do while flying.


 


Does anybody know how to fix this? Is it a camera.cfg fix? Something else....


 


Really hoping for some insight. I've attached a video showing you what I am talking about, its hard to tell from the video, but the panning is sluggish, and does stutter and its not to the 30 or 40 fps it displays in the corner. Normally with that many FPS, when I pan, it's very smooth and somewhat fast also, not slow like you see in the video. 


 


I run at 4Ghz with a 580GTX,


 


Many thanks!


 


By the way, ignore the crazy textures, easy fix.


 


http://vid379.photob...zpsa2elqlsa.mp4


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this