Sign in to follow this  
gfd

Blank Screen

Recommended Posts

I am in the process of rebuilding my P3D from scratch and am to the point where aircraft, FTX Global, FS Global Mesh and Vector are installed. In addition, ASN and some other utilities are installed. Progress is slow, as I am doing a flight between each major install to determine if all is good.

 

All was quite good until I installed Vector. I started a flight from KFHR in the A2A C172. ~3 minutes after departure, my screen went black for about 3 seconds. It then came back on and P3D was paused. This has never happened to me before in the 4 years I have been simming. Certainly not in the 6 months I have been using P3D. After the blackout, pause and resume; there were no further issues. There was a bit of stuttering probably due to the fact that I am running my FPS unlimited. I'll take care of that later.

 

Now I should point out that I have just installed a Dell U3415W monitor. Perhaps that is it. But it was installed last week and there have been no hiccups up til now. Please let me say that I don't know if it is a P3D, Vector, or hardware glitch. Maybe it's not a glitch at all. I am posting now, as it has never happened before.

 

Maybe this is in the wrong forum. If so, please move it. Perhaps it's on the wrong website altogether. If so, I'll take it elsewhere. Otherwise, any help in tracking this down would be much appreciated.

 

Thanks,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this