Jump to content

Sign in to follow this  
Ray Proudfoot

SimStarter v2.5 Build 03.123 error

Recommended Posts

Hi,

 

I've encountered an error in the above build. Screenshot below.

 

SimStarter_Error.png

 

It was caused by pressing the ASN tab. Looks like a date format issue. I'm in the UK so use dd/mm/yyyy.

 

On a separate note I notice that if I launch FSX without using SimStarter I don't see the default splashscreen. Instead I see that last one used when I launched SimStarter - Profile1. The default bmp has been renamed to dglsplashscreen.bmp and the original is only available in the backup folder.

 

Is it possible to not lose the default splash screen?

Share this post


Link to post
Share on other sites

Hi Ray,

 

this is bugfixed at the new beta v2.5 build 03.017. ;O)

Please use the link I send via email to get the latest beta and please only post stable release errors at the forum (all others via email). ;O)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...