Sign in to follow this  
captaingeorge2012

Flashing cursor and large 2d pop-up panels

Recommended Posts

Hello,

 

I just got a new GTX960 video card and setup 3 monitors using Nvidia surround. All seems well until I hit a pop-up panel and it is stretched out of proportion. Also, I now get a flashing cursor that will not go away.

 

Does anyone have a fix for these problems? I own the 737NGX and 777NGX.

 

Any help would be greatly appreciated.

 

Cheers,

 

George

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names are required on the PMDG forums thanks.

 

What was your old card? By what process did you upgrade to the new card? Did you completely uninstall the old drives, then install the new drivers using the clean installation method?

Share this post


Link to post
Share on other sites

Hello,

 

My full name is George Ingram.

 

Old card was GTX560 TI by Asus and new card GTX960 by Zotac.

 

Yes I did uninstall old drivers and put in new drivers from Nvidia website using their latest driver.

Share this post


Link to post
Share on other sites

Hello,

 

My full name is George Ingram.

 

Old card was GTX560 TI by Asus and new card GTX960 by Zotac.

 

Yes I did uninstall old drivers and put in new drivers from Nvidia website using their latest driver.

Hi George, thanks for that. It's one of the PMDG forum rules so it's better another user lets you know before one of the top guns comes in and deletes your posts! It's easiest to add your name to your signature so that way you'll never forget. You can do this by clicking your user name in the top right, clicking my settings, then under the signature tab.

 

Anyway to your issue.

 

When you installed the new drivers, did you use the custom installation and tick the clean install box? This option makes sure there's no remnants of the old drivers left before installing. It sounds to me like this could be driver related.

Share this post


Link to post
Share on other sites

Hello,

 

I reinstalled drivers per your advice and the flashing cursor has gone. Thanks for that.

 

The popup panels remain the same (large and distorted)

 

I will keep trying to correct the popups.

 

Cheers,

 

George

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this