Sign in to follow this  
OnestayFS

Can´t enter my 777 Product key

Recommended Posts

Hello everyone,

after a while of not playing around with the FSX I now came back with the Steam Edition. I have installed everything normal and had no errors during the installation. It´s a clean FSX install and the PMDG 777 is the first addon that I have installed. If I choose the 777 it does not ask me for a product key. It´s not pirated. It´s downloaded from the official PMDG site and I have a product key. The aircraft does not have wheels and all the screens are black. Also I can´t click anything. I have tried reinstalling it. Also I have the FLEXnet Licensing Service running. I hope that you can help me.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I hope that you can help me.

 

This issue is probably caused by an incorrect SimConnect runtime installation on your computer, follow these instructions to fix it:
 
Navigate to this folder:
 
<FSX:SE root folder>\SDK\Core Utilities Kit\SimConnect SDK\lib
 
(By default the <FSX root folder> is C:\Program Files (x86)\Steam\steamapps\common\FSX)
 
Run the SimConnect.msi installer file inside the folder.
 
Navigate to this folder:
 
<FSX:SE root folder>\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces
 
Inside this folder are three more folders that each contain a SimConnect.msi file - run all three of them.

Share this post


Link to post
Share on other sites

 

This issue is probably caused by an incorrect SimConnect runtime installation on your computer, follow these instructions to fix it:
 
Navigate to this folder:
 
<FSX:SE root folder>\SDK\Core Utilities Kit\SimConnect SDK\lib
 
(By default the <FSX root folder> is C:\Program Files (x86)\Steam\steamapps\common\FSX)
 
Run the SimConnect.msi installer file inside the folder.
 
Navigate to this folder:
 
<FSX:SE root folder>\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces
 
Inside this folder are three more folders that each contain a SimConnect.msi file - run all three of them.

 

Thank you for this answer. Everything is working now.

Share this post


Link to post
Share on other sites

Thank you for this answer. Everything is working now.

 

Welcome. Glad to help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this