Jump to content

Archived

This topic is now archived and is closed to further replies.

RogerD

LOC problem

Recommended Posts

Since I installed the update for the 737 I now have a problem hooking up to the LOC .I have flown many many flights before the update and never had a problem it keeps changing the course I enter and I even did other runways and it will do the same also never get the diamonds for the glide slope or the loc . any help would be great .Thanks in advance  This is FSX coarse is entered and radio is tuned


Roger  Deloge :Cuppa:

Share this post


Link to post
Share on other sites

"Since I installed the update for the 737 I now have a problem hooking up to the LOC ."

 

That's not good!

 

What I would do is a quick testing of the approach feed and capture with .. like a cessna and see if the sim and airport afcad is OK.

 

 

Question .. was the course it selected a Back CRS or just another random number?


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

Back CRS one random another .I just flew a short flight to KPVD airport and once I turned on final and actvated the LOC it worked fine .It hooked up and GS was ok . I did 2 flights last night at KLGA and that is where the problem occured .Did 2 different runways and the same thing both times .Maby KLGA the problem?


Roger  Deloge :Cuppa:

Share this post


Link to post
Share on other sites

"Back CRS one"

Yep.

 

Ok, I had this once since ver 1D (FSX) ..

 

So, something is going on here.

 

 

OP mentioned:"Since I installed the update for the 737 I now have a problem hooking up to the LOC .I have flown many many flights before the update and never had a problem it keeps changing the course I enter"

 

And the PFD annunciated a BK CRS also ... so the logic just did a "flip" on its own.

 

I had not reported it pending more test flights.


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

One other thing .Is there a way to prevent this from entering backcourse? if indeed that is the problem.


Roger  Deloge :Cuppa:

Share this post


Link to post
Share on other sites

I did another LOC intercept/ILS/Autoland test .. I had PMDG option (FMC setup) to AutoTune the LOC ... so I turned that OFF for next tests.

 

 

This test was good.


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

Is that the answer for the problem have you done anymore flights with it off? I did a flight today and had another problem .I think I will turn it off also and see


Roger  Deloge :Cuppa:

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...