Sign in to follow this  
RogerD

LOC problem

Recommended Posts

Since I installed the update for the 737 I now have a problem hooking up to the LOC .I have flown many many flights before the update and never had a problem it keeps changing the course I enter and I even did other runways and it will do the same also never get the diamonds for the glide slope or the loc . any help would be great .Thanks in advance  This is FSX coarse is entered and radio is tuned

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"Since I installed the update for the 737 I now have a problem hooking up to the LOC ."

 

That's not good!

 

What I would do is a quick testing of the approach feed and capture with .. like a cessna and see if the sim and airport afcad is OK.

 

 

Question .. was the course it selected a Back CRS or just another random number?

Share this post


Link to post
Share on other sites

Back CRS one random another .I just flew a short flight to KPVD airport and once I turned on final and actvated the LOC it worked fine .It hooked up and GS was ok . I did 2 flights last night at KLGA and that is where the problem occured .Did 2 different runways and the same thing both times .Maby KLGA the problem?

Share this post


Link to post
Share on other sites

"Back CRS one"

Yep.

 

Ok, I had this once since ver 1D (FSX) ..

 

So, something is going on here.

 

 

OP mentioned:"Since I installed the update for the 737 I now have a problem hooking up to the LOC .I have flown many many flights before the update and never had a problem it keeps changing the course I enter"

 

And the PFD annunciated a BK CRS also ... so the logic just did a "flip" on its own.

 

I had not reported it pending more test flights.

Share this post


Link to post
Share on other sites

One other thing .Is there a way to prevent this from entering backcourse? if indeed that is the problem.

Share this post


Link to post
Share on other sites

I did another LOC intercept/ILS/Autoland test .. I had PMDG option (FMC setup) to AutoTune the LOC ... so I turned that OFF for next tests.

 

 

This test was good.

Share this post


Link to post
Share on other sites

Is that the answer for the problem have you done anymore flights with it off? I did a flight today and had another problem .I think I will turn it off also and see

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this