Sign in to follow this  
Demious

How to create Steam online session?

Recommended Posts

I'm trying to set up an online session, using the FSX;SE multiplayer section, but every time I've gone through the setting pages and click Next to start the session, FSX:SE just quits.

 

This is what I do:

 

-Fill out a user ID name under 'Internet (Steam)' and click 'Sign in'

-On the next Page I click 'Host a Session'

-Next screen is on 'Free Flight' and I fill out 'Session Name' and 'Password' and 'Make this session visible for everyone' with both Steam and LAN checked, but with only one of those I get the same result.

-In the Multiplayer start window I choose aircraft and location and click 'Next' to open the session.

-On the next screen I set Max players to 2 and Slots reserved for friends to 1 and I enable 'Share my Aircraft' with a password.

-Click 'Next' and FSX freezes for a minute and then the program stops working.

 

I can log in to other sessions, it's only when creating my own that FSX stops responding.

 

Anyone any idea what I might be doing wrong, here?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I also have this exact same problem. I've posted it on the Steam forum and so are many other people by the looks of it. I've emailed Dovetail support, whether they'll get back is another question..

 

 

Oh and what you've posted above is the correct way to do it.. It used to work fine.

Share this post


Link to post
Share on other sites

Ok, thanks for the info, Andy. Then I know it's not me, but something with the game. Saves me a lot of time looking in the wrong direction. ;)

Share this post


Link to post
Share on other sites

Ok, thanks for the info, Andy. Then I know it's not me, but something with the game. Saves me a lot of time looking in the wrong direction. ;)

 

I'm not sure, but I suspect it may have something to do with the steam beta client/versions. I know I enabled it a while ago so maybe you did too? If so then maybe the servers are kicking us off because of different versions? Idk..

Share this post


Link to post
Share on other sites

I didnt enable any beta client

Isn't that then. Lots of people are having the same issues though.. Hopefully they'll sort it soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this