Sign in to follow this  
whitetimer

X-Plane on Linux

Recommended Posts

Hi All

 

Playing around with X-Plane on archlinux and trying to launch with optirun, but its just not happening.

 

Getting this error:    /usr/bin/vglrun: line 246: exec: X-Plane-x86_64: not found

 

Any suggestions ?

 

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you trying to run 64bit xplane on a 32bit os? Never heard of optirun sorry and X-Plane works perfectly on my 64bit Ubuntu 14.04. ~20% FPS better than on proprietary os with Nvidia.

In bash etc. scripts to must either say execute here: ./X*64 or give the full path with spaces escaped with \ for ex. Piper\ Malibu etc. or use wildcard *

Share this post


Link to post
Share on other sites

No X-Plane is installed on 64bit Archlinux and runs just fine.  I was just trying to see if there was a difference in FPS if run using optirun with bumblebee

Share this post


Link to post
Share on other sites

Interesting, let us know the result. Personally I'm kind of waiting for Vulkan to make use of both my Intel Integrated Graphics and my GTX770 simultaneously.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this