Sign in to follow this  
houstonhear

DSR no longer working

Recommended Posts

I just updated to the latest NVIDIA drivers.  Everything went smoothly.

 

However, when I went into FSX, I had lost DSR.  So, I went into the NVIDIA  control panel and found that DSR had been turned off.  I reset it to 1.50x and 33%, just as before.  No problems, the DSR resolution of 2351 x 1323 was created again, which is what I was using in FSX.

 

I then went into FSX and changed to 2351 x 1323, which now appears in the resolution choices.  However, when I go into full screen, now all I get is a black screen.  It has worked great up until now.

 

Any ideas of what I should try?

 

Thanks in advance for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmm, I thought this was an FSX question, since it is specific to that particular piece of software, not NVIDIA cards in general.  DSR works in other situations.

 

Guess I don't understand the system here yet.

Share this post


Link to post
Share on other sites

Perhaps this will help. I also use DSR and to get it to work again (especially after a driver change), I had to make some changes to the FSX.cfg file.

 

Back up your FSX.cfg file first!

 

I have three [DISPLAY>Device....] entries:

 

[DISPLAY.Device.NVIDIA GeForce GTX 780 Ti.0]
Mode=2560x1600x32
Anisotropic=1
AntiAlias=1

[DISPLAY.Device.NVIDIA GeForce GTX 780 Ti.0.0]
Mode=2560x1600x32
Anisotropic=1
AntiAlias=1

[DISPLAY.Device.NVIDIA GeForce GTX 780 Ti .0.0]
Mode=4434x2771x32
Anisotropic=1
AntiAlias=1

 

The first entry is for DX9. The second is for DX10. The third is for DX10 on DSR.

 

To get DSR to work again, I deleted the last entry (may have deleted all, but I honestly don't remember). I restarted FSX and reconfigured my resolution to my desired resolution settings. Once that is done I closed out of FSX. I restarted FSX: DSR mode mode worked when I chose full screen. You may have to clear all your [DISPLAY.Device....] entries and reset your resolution(s) to get DSR again if deleting only the last entry doesn't work.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Recreate the profile. Select Manage 3D Settings, Global Settings in NVidia control panel, and choose "Restore", "Apply", then set up DSR factors and smoothness. In Program Settings tab, choose the FSX profile and choose "Restore", "Apply". I've often found those profiles are best started from fresh after a driver update.

Share this post


Link to post
Share on other sites

Recreate the profile. Select Manage 3D Settings, Global Settings in NVidia control panel, and choose "Restore", "Apply", then set up DSR factors and smoothness. In Program Settings tab, choose the FSX profile and choose "Restore", "Apply". I've often found those profiles are best started from fresh after a driver update.

I never thought of that Steve. Great idea.

 

Will have to add that to the steel trap that is my brain! Unfortunately my steel trap is rusted shut; nonetheless it is still a steel trap! :lol: 

Share this post


Link to post
Share on other sites

Hi, guys, and thanks for the suggestions.

 

i checked my fsx.cfg file and had the same entries as you, Mark.  So I then implemented Steve's suggestion and that has worked.

 

Appreciate the responses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this