Sign in to follow this  
cyprimole

Mouse Problem at VRMM

Recommended Posts

Hi.

 

Following much joy with the 737NGX, i have just purchased 777 package and all installed and registered Ok.

 

I have just tried to carry out the Tutorial 1 flight, but have encountered a problem.

 

When I load up as instructed at VRMM, after the 20sec initialisation, the mouse cursor will not allow me to activate any buttons or the yoke, just stays as arrow and does not go to hand symbol when hovering on buttons, so I can't operate any switches etc.

 

If I load up at a different airport (EGKK, EGLL, EGSS) everything works fine.

 

Any suggestions?

 

Thanks for any help

 

cheers 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

Try to move your view point. Your issue is the symptom of having the view point inside the head rest. Move a bit forward in the cockpit and it should be fine. 

Share this post


Link to post
Share on other sites

Hi Budbud

 

well I would never have thought of that. But you are a wizard, that was the problem, I moved a small fraction forward and all is Ok.

 

well done and many thanks for your help.

 

Can't understand why it was only that airport though!

 

Cheers

Baz

Share this post


Link to post
Share on other sites

Actually, it may happen in different airport as the view point is not fix but shifts depending on the aircraft heading, position and CG.

If you do a long haul you will notice it, it is a limitation of fsx.

The latitude has a noticeable effect and if you set your view point in the North hemisphere, it may not be correct in the South hemisphere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this