Sign in to follow this  
Whisper

transparency problem

Recommended Posts

Hi,

a week ego i bought the iFly B747-400.

Installation with no problems. Everything works well by starting P3D with the default Prepar3D.exe file.

 

Buth, by starting from out SIMstarter i had no dispays in the cockpit, no PFD, ND, EICAS, no illumination in the buttons.

After some seartchinh i found that the "2-D panel transparency" setting was the cause, after setting from 100% to 0% in the simsettings everething was ok.

 

The problem now is that if i set the value to 0 in the profile configuration / Graphics in SIMstarter, the value always changes to 100% and i have to change it manually in the sim to geth the screens and buttons at work.

 

for all clearnes, what i found:

setting 0 in the SIMstarter (PREPAR3D Configuration / Graphics) = 0% in the sim Graphics setting = PANEL_OPACITY=0 in the Prepar3D.cfg [PANELS]

setting 1 in the SIMstarter (PREPAR3D Configuration / Graphics) = 100% in the sim Graphics setting = PANEL_OPACITY=1 in the Prepar3D.cfg [PANELS]

 

Hope you can solve this problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

for all clearnes, what i found:

setting 0 in the SIMstarter (PREPAR3D Configuration / Graphics) = 0% in the sim Graphics setting = PANEL_OPACITY=0 in the Prepar3D.cfg [PANELS]

setting 1 in the SIMstarter (PREPAR3D Configuration / Graphics) = 100% in the sim Graphics setting = PANEL_OPACITY=1 in the Prepar3D.cfg [PANELS]

 

Hope you can solve this problem.

 

Thank you for your research. It works reverse and you are the one who found it out...

If you like you can download the fixed BETA:

 

>> LINK <<

 

Simply replace your existing SIMstarter.exe with this one. ;O)

Share this post


Link to post
Share on other sites

Hi Capt. PERO,

 

With the new exe it's OK.

thanks for the quick reply.

(thought it was an easter egg   :wink: )

 

By the way, a fantastic tool, great job, love it.

 

bye 

Share this post


Link to post
Share on other sites

Hi Pero,

 

have the same problem: it always changed to 100% and I've to manually in prepar3d-sim to 0%.

 

How can I solve the problem?

 

Karl

Share this post


Link to post
Share on other sites

Sorry. I deleted the shared BETA a few days before, but here it is again:

 

>> LINK <<

 

Please replace the existing SIMstarter.exe with the new one.

Share this post


Link to post
Share on other sites

Thank you very much, Pero, now it works fine!!

 

Thanks for the response.

 

Karl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this