Sign in to follow this  
heightsmite

RXP 530 has frame but screen is black...

Recommended Posts

  ...and the click-spots are visible but don't work in both the Real Air Lancair & Real Air Duke.  Worked the last time I tried it.  Only change here has been me updating ASN to the latest.  It's not a matter of having the eye-point too far aft; when I use the FSX view menu to open the 530, all I see is an empty picture frame (the Garmin/RXP bezel but with a see-through screen) and the buttons are dead (appear clickable, but they don't).

 

I suspect it's related to the ASN update and the weirdness that's been reported with exe.xml, but my copy appears to be intact.  I'd attach a pic, but I see no capability for that in the new post section (coffee not kicking in???).

 

Thx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this