Sign in to follow this  
Demious

Whole world bouncing in shared cockpit with several aircraft

Recommended Posts

My system has two monitors, one for the main view out of the cockpit (which I also use to pan around in the cockpit to reach controls), and one monitor in my hardware panel, used for the basic-6 part of the panel. Downside is that this type of setup cuts my FPS in half, so I've set up a LAN, where each monitor gets it's own PC and I've connected them through P3D's multi-player in shared cockpit mode.

In some aircraft it's working fine, but in a few, A2A c182 and RealAir T Duke from what I've tested so far, as soon as I start the engine, the whole world starts bouncing up and down on the client PC, like I'm a head-bobbing figurine on top of the dashboard.

With the T Duke I can stop it by pulling the mixture levers back to low idle, but this is not the case with the C182.

When I use default or Carenado aircraft, everything works just fine.

 

I'm connecting through 'Direct to IP'.
I've opened the firewall completely for P3D, once with TCP and once with UDP, on both computers for inbound and outbound.
I've set up a static IP addresses on both computers.
I've forwarded ports 6112-6122 on my router for both TCP and UDP.
I've shared all P3D folders from both computers and opened security to 'Full Control' for 'Authenticated Users' and 'Everyone'.
I've also shared the C-drive and the P3D-drive on both computers with the same security setting.

 

Am I missing something here that prevents those aircraft from functioning properly?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this