Sign in to follow this  
bobr

Reinstalled Active sky next

Recommended Posts

Reinstalled Active Sky Next, (that is after reinstalling FSX). No stream. But when I open up the program there is no thunder like before, the boxes at the top are all gray, the 3 boxes in the in the center have nothing in them when the were full of writing before. I in stalled the following up dates,  B5360, B5410, B5575, B5589 in that order. Am I missing something?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "MS FSX | FSX-SE Forum" to "The Unofficial Active Sky | Active Sky Next | XPAX Support Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this