Sign in to follow this  
Neirius

Strange Aircraft Textures after GPU change

Recommended Posts

Hi Guys,

 

Strange FS9 issue after changing GPUs. I'm still using Windows XP SP3 and this is the 3rd card i have installed on my system, having uninstalled the previous ones before installing the new GPU. Everything working fine except the A/C textures wich have a strange behaviour as depicted below! For T/S purposes i even re-installed some of the a/c textures but it's the same.

 

Note that i am using NVIDIA Inspector correctly setup; have tried many different older drivers all to the same effect and now i have the most current one.

 

fs9%202015-06-30%2002-02-24-78_zpsvxqhtq

 

fs9%202015-06-30%2002-02-33-07_zpsg0l3ki

 

fs9%202015-06-30%2002-02-40-14_zpswlzsbs

 

fs9%202015-06-30%2002-03-14-64_zpsuejtcx

 

Notice the shift in texture on the left outboard engine! The change is smooth much like the changes in shading.

fs9%202015-06-30%2002-03-36-62_zpspevbsv

 

An then at night is even more obvious!

 

fs9%202015-06-30%2002-05-12-46_zpsil6qqo

 

fs9%202015-06-30%2002-04-18-17_zpsksd2gq

 

fs9%202015-06-30%2002-04-37-10_zpsgqikku

 

fs9%202015-06-30%2002-04-38-87_zps9z9asf

 

fs9%202015-06-30%2002-04-47-40_zps8a1dfa

 

None of this makes sense, as the changes in textures are all smooth but the end result is a shading/lighting wich makes no sense!

 

Any ideas guys? I haven't found anything related to this on the forums and to be honest i'm not quite sure how to search this :(

 

Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

what video card u installed? might be related to driver and not supporting alpha texturing.

Share this post


Link to post
Share on other sites

Did you delete your shaders?

You have to delete shaders as well when you change your NVidia driver

 

(sorry if there is no shader folder with FS9, never used it :unsure: )

Share this post


Link to post
Share on other sites

Thanks for the replies guys.

 

@ Andre

The new card is a GTX 760 installed on my Windows XP SP3 32 bit. I rolled back to the actual 1st driver for this card to no avail

 

@ Roland

Indeed FS9 doesn't have a shader folder.

 

I'll keep trying and cheers again

Share this post


Link to post
Share on other sites

Simple solution :huh:  I unchecked "transform & lighting" in the display tab.

Share this post


Link to post
Share on other sites

Simple solution :huh:  I unchecked "transform & lighting" in the display tab.

However, the i get a 15-20 FPS hit once that option is disabled. It was working fine with my previous ATI and an old NVidia before that, there must be a workaround

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this