Sign in to follow this  
urgeflaske

Majestic Q400 Control Panel

Recommended Posts

Hi!

 

Im not really sure if i have a problem or not. But when i open the control panel the flight config, system and weight & balance works fine. But when im going to flight controls and engine controls the windows keeps flashing and its really annoying to look at. Why? And am i suppose to move my yoke, throttle or whatever and get a response in the panel? Because im getting none.. i can only change the values manually.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

From the manual

 

 

* The Flight Simulator must run on the background.

 

Doesn't sound like you are running the sim when accessing the control panel. This is the opposite to most sim applications as Majestic use an external program so it makes no difference to write back and fix changes.

 

Hope this helps - and we do have an unofficial Majestic forum here for these sort of questions.

Share this post


Link to post

From the manual

 

 

Doesn't sound like you are running the sim when accessing the control panel. This is the opposite to most sim applications as Majestic use an external program so it makes no difference to write back and fix changes.

 

Hope this helps - and we do have an unofficial Majestic forum here for these sort of questions.

 

My sim is running while accessing the control panel. Will try the other forum then! Thanks :)

Share this post


Link to post

Perhaps a helpful Mod can shift this over there ? The only time I had this problem was when I forgot to start the sim first, the flickering is simply the values being calculated many times a second.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this