Jump to content

Archived

This topic is now archived and is closed to further replies.

teofilo

777-300 not working on Windows 10 FSX:SE

Recommended Posts

Hi guys! 

I recently installed the PMDG 777 package into FSX:SE and the 777-200LR works, however the 300 variant never asked for a code upon installation and it never prompted me for it.

Now everytime I load the aicraft I get the panel completely dark and nothing works.

Tried uninstalling and reinstalling and not working.

Any suggestion on what might be happening?

Screenshot attached.

Thanks
Teo

b777-300 not working.jpg


Teofilo Homsany

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

Solved, had to uninstall the 777 completely, install Simconnect that wasn't installed by default on FSX SE and then reinstalled.
All working now!

:rolleyes:


Teofilo Homsany

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

Glad you got it working but that does not make sence.

 

The -200 needs simconnect just like the -300 I would think.

 

I recenty switched to FSX SE as well and had no problem with activation and the -200 (I do not own the -300).

 

I actually wanted to write about my positive experience with installing stuff in FSX SE because the claim that simconnect is not installed by FSX SE seems not to be valid anymore.....unless the -300 needs another simconnect version than the -200?


Rob Robson

Share this post


Link to post
Share on other sites

 

 


I actually wanted to write about my positive experience with installing stuff in FSX SE because the claim that simconnect is not installed by FSX SE seems not to be valid anymore.....unless the -300 needs another simconnect version than the -200?

 

Hi, Rob and Teo,

 

If you have FSX:MS (Box) installed on the same computer, all the simconnects should be installed.  If only FSX:SE, I think many of the older simconnects will be missing.  However I don't know if the new FSX:SE Beta automatically installs the"legacy" simconnects.

 

Teo, I don't understand why you needed to uninstall the 777-300 -- if installing a missing simconnect was the issue, just installing it should have been enough.  At any rate, for anyone else experiencing this issue, I suggest first installing all simconnects in the legacy section of the FSX:SE SDK before uninstalling and reinstalling the 777-300 or any other addon.

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

Simconnect wasn't installed as it gave issues with Active Sky Next as well..


Hi, Rob and Teo,

 

If you have FSX:MS (Box) installed on the same computer, all the simconnects should be installed.  If only FSX:SE, I think many of the older simconnects will be missing.  However I don't know if the new FSX:SE Beta automatically installs the"legacy" simconnects.

 

Teo, I don't understand why you needed to uninstall the 777-300 -- if installing a missing simconnect was the issue, just installing it should have been enough.  At any rate, for anyone else experiencing this issue, I suggest first installing all simconnects in the legacy section of the FSX:SE SDK before uninstalling and reinstalling the 777-300 or any other addon.

 

Mike

Even after installing simconnect thet 777-300 was still having issues.. even if I removed it and reinstalled. I had to remove the whole 777 product and reinstall for it to get fixed.


Teofilo Homsany

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

 

 


Even after installing simconnect thet 777-300 was still having issues.. even if I removed it and reinstalled. I had to remove the whole 777 product and reinstall for it to get fixed.

 

If the 777-200LR worked but the 777-300 did not, and you needed to uninstall/reinstall everything, it seems to me you had some other installation issue.  I seriously doubt, as Rob said, that the 200LR works with one version of simconnect but the 300ER needs a different one.

 

Many addons don't work without some or all of the "legacy" simconnects installed, but in my experience one they are installed, the problems go away.

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...