Sign in to follow this  
raymie

Uninstalling a payware airport

Recommended Posts

I would like to uninstall one of the Orbx payware airports. I went to the official FTX website and found the procedure to do so under the FAQ's. It looks pretty straight forward. 

 

Within the instructions it states to "Run FTXconfigrator.exe (silent operation, it removes the scenery library entries)".

 

My question is: where is the FTXconfigrator.exe located within the main Orbx file in FSX? I was going to ask this question on the official support site but the FAQ is locked. I found several other items that are identified as FTXconfigrator but no "exe" notation afterward.

 

Anyone's help would be greatly appreciated.

 

Raymie

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You need to change your computer settings to show an UNchecked entry for Display - `Hide Extensions for Known File Types`

 

You don't supply your OS but typically in the Control Panel - Folder Options Menu, open the `View` tab and remove the check mark from the box in there for the wording above.

 

All files will then display with their appropriate suffix. FTX COnfigurator.exe is only about 51Kb in size, and should be run last

 

The tool can also be reached under the Start - All program - ORBX menu where it's listed as

FTXConfigurator v8.0

 

Not to be confused with other configurators that might be in the same menu !

Share this post


Link to post

Thanks for your helpful input. I will take a look as you noted above. My OS is Win 7 64bit professional

 

Raymie

Share this post


Link to post

I was able to unmask the FTX Configurator.exe and did the uninstall according to specific instructions as found on the FAQ's as noted in my original post.The Orbx payware airport I uninstalled is Ketchikan. I followed each step in the order given in the uninstall instructions. 

 

Unfortunately I have experienced two problems.

1. In FTX Central v 2--It still shows Ketchikan as an installed payware airport.  Went to the "Tools Tab" to the readout of installed products and Ketchikan still shows as installed there as well.

I went into FSX scenic library list--Ketchikan (PAKT) is not listed as a installed Orbx scenery.

I still have FTX Central version 1 installed--is that creating a problem, for I do not understand why PAKT is still listed as installed in Central v 2?? I would think it would show up under the not installed list of Orbx airports as found in v. 2

 

2. Took a test flight to PAKT--the "Default" version as found in Pacific Fjord region is there--however, there are some major land elevation problems; Not sure what you call it technically. Along the taxi way there is a "drop off" (missing part of the land) by the edge of the taxi way to the edge of the runway.That land just drops off like a crevasse on a mountain glacier.  There seems to be an elevation problem at the end of the runway (looks somewhat like the airport is on a high plateau. At the end of the runway there are some really small trees that follow the airplane after landing on the runway. After all was done and FSX shut down--went back into the Orbx folder and checked to make sure all items that were supposed to be deleted as per instructions were deleted--they were deleted.

 

Should I just do a "reinstall" of the Pacific Fjord region to correct the missing land & elevation problem at Ketchikan or is there another but still simple way of doing this?? I would post some pics but don't know how to do that. Finally, not sure if this is a post that should be on the official FTX support forum or if this post is okay on this forum. 

 

Thanks for any helpful information or advice--pretty wet behind the ears when it comes to scenery problems and reason for them.

 

Raymie

Share this post


Link to post

In light of the problems described in my last post, I decided to reinstall Pacific Fjord region with hopes that the default Orbx PAKT would get fixed. Reinstalled sp4 and the latest Orbx libraries. This fixed my problem--PAKT is as it should be. I do not know what caused the problems previously mentioned as I followed each step in the official uninstall instructions. Just wanted to share the outcome and what I did to make it happen in case anyone else has the same problems that I experienced. If so,hope this helps.

 

Raymie 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this