Jump to content

Archived

This topic is now archived and is closed to further replies.

DT506

PMDG 777 C1 C2 Pumps and Packs

Recommended Posts

Hi,

 

Have decided to use Linda to run my Vrinsight MCP2.

 

I have managed to get it setup using Linda 2.63.

 

All good apart from 2 things.

 

I cannot find the assignments for the overhead c1  c2 primary elec pumps. The demand pumps are there but not the primaries.

 

Also the pack assignments don't appear to be working. I assign a button on the mcp but nothing is happening.

 

For all of my overhead assignments i'm using Mode 2 on the MCP.

 

Any ideas to these 2 issues.

 

 

Thanks

 

Darren

 


Darren Toogood

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...