Sign in to follow this  
300leex

Strange waterclass/ texture

Recommended Posts

Hi,

First of all, thank you very much for all your effort on SimStarter, it's always been my favorite utility for FSX.

However, I got strange waterclass/ texture only when FSX start via SimStarter, so I'm guessing it could be part of the configuration is being ignored or not being write correctly, however not sure which and where to make the correction.

Can you please give me some advise of what I should check for solution please.

 

Addons:

REX 4 texture direct

FTX Global Vector

FS Global 2010 FTX

 

Thank you!

 

2015-7-26_17-33-9-219.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

SIMstarter is not changing anything in case of textures. Please check the SceneryManager and the activated Sceneries. Did you disable something? I am sorry, but I can't give any advice regarding other sim problems. I am a bit buzzy at the moment and I hope for your understanding.

 

How does it behave if you close SIMstarter and launch the sim without SIMstarter?

Share this post


Link to post
Share on other sites

Hi Pero,

Thank you for the response.

The problem do not occur when Simstarter is not being use, I compare the active scenery and they appear to be the same so really have no idea  what casuse the problem. However I download the latest version Simstart, redo all the setup and the problem is gone. All is fine now.

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this