Sign in to follow this  
Owen0104

Operations Center error FSX

Recommended Posts

Hi 

 

Hope someone can help me with the little problem I have, I done a complete re-install of the PMDG 777 last week after upgrading to windows 10. The 777 it's self is working fine but I'm unable to access any options in the Operations center and the livery installer is also not available .

 

The main problem is that when I select the FSX 777 in the operation center I get a message telling me I've installed the product in FSX:SE, likewise when I click on FSX:SE it's tells me I've installed it in FSX???.

 

I would be grateful if anyone could point me in the right direction as to how I can correct this ( I'm using FSX not FSX:SE)

 

Thanks Owne LEE 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I would be grateful if anyone could point me in the right direction as to how I can correct this ( I'm using FSX not FSX:SE)

 

Submit a ticket at the link in my signature. We have a few steps to run through. Note that the support account is separate from your account here, or in our store system, so you may need to create an account if you have not done so before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this