Sign in to follow this  
wingboo

MCE will not start

Recommended Posts

After loading X Plane and MCE, Mce says, "checking to see changes to aircraft. Please wait." Well you wait and wait, and computer freezes.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After loading X Plane and MCE, Mce says, "checking to see changes to aircraft. Please wait." Well you wait and wait, and computer freezes.

 

Typical behavior when installation is incomplete.

 

Go back to downloaded unzipped file and run "InstallMCE" instead.

 

You will be prompted for the X-Plane installation folder. Make sure you direct it to the correct one (in case you have multiple X-Plane installations).

 

The X-Plane installation side is complete when you have

 

\X-Plane 10\Resources\Plugins\xpInsider64.xpl

\X-Plane 10\Resources\Plugins\xpInsider32.xpl

\X-Plane 10\Resources\Plugins\xpInsider.cfg

 

\X-Plane 10\MCE dlls\ (with many dlls in it)

 

I suspect <MCE dlls> folder is missing, that's why you re getting the freeze.

 

You could eventually manually copy the folder from the downloaded unzipped file and paste it to \X-Plane 10\ installation folder.

 

MCE itself installs outside the X-Plane folder. For the sake of the Demo, and particularly when UAC is enabled, you Must install MCE to default C:\Program Files (x86)\ folder

 

Also, set both "X-Plane.exe" and "X-Plane-32Bit.exe" to run as administrator.

 

Should be good to go now.

Share this post


Link to post
Share on other sites

Typical behavior when installation is incomplete.

 

Go back to downloaded unzipped file and run "InstallMCE" instead.

 

You will be prompted for the X-Plane installation folder. Make sure you direct it to the correct one (in case you have multiple X-Plane installations).

 

The X-Plane installation side is complete when you have

 

\X-Plane 10\Resources\Plugins\xpInsider64.xpl

\X-Plane 10\Resources\Plugins\xpInsider32.xpl

\X-Plane 10\Resources\Plugins\xpInsider.cfg

 

\X-Plane 10\MCE dlls\ (with many dlls in it)

 

I suspect <MCE dlls> folder is missing, that's why you re getting the freeze.

 

You could eventually manually copy the folder from the downloaded unzipped file and paste it to \X-Plane 10\ installation folder.

 

MCE itself installs outside the X-Plane folder. For the sake of the Demo, and particularly when UAC is enabled, you Must install MCE to default C:\Program Files (x86)\ folder

 

Also, set both "X-Plane.exe" and "X-Plane-32Bit.exe" to run as administrator.

 

Should be good to go now.

Will try tonight..

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this