Sign in to follow this  
alexcunille

Opus 4.50 Flight Plan issue

Recommended Posts

Hi, I recently has this problem only when i want to put a "ROUTE" on the space for Flight Plan details, I can import a FP from FSX and all the functions works, expect this issue.

Any advice?

 

Thank in advice.

 

 

OPUS%204.5_zpswiy4scjw.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You could try the latest beta as I can confirm I have been entering simple flight plans in the edit box. If you can remember what you did to generate the error I will give it a test.

 

Thanks Alex,

 

Regards

Stephen :-)

Share this post


Link to post
Share on other sites

Any text I type in cause my these issue, but the strangre thing is that when I recently instaled it, I had no problems.

 

Simply by typing anything on the box of the Flight Plan Details, when I import a FP from a route created on P3D, it loads it and I can delte it from that box, but tyep let,s say an "A" and it shows me this message.

Share this post


Link to post
Share on other sites

Many thanks. Can you try downloading either the latest release or beta version, uninstalling and installing again. You could also try upgrading Windows and/or DotNet on your computer and rebooting. The box is a standard Windows edit box and so should not cause an issue when you just select it and type anything in. The software only reads the content when you press Process. That's why I think this could be an install, Windows, or DotNet installation or library problem. I have been using the edit box today, but as I say, it's all handled by standard Windows controls.

 

Stephen :-)

Share this post


Link to post
Share on other sites

I have discover that if a put a Flight Plan in "Notepad" do a copy and then paste it on the box of FPO it WORKS!  Strange thing.

 

OPUS%204.52_zpsqchrniew.png


Thanls Steven I think as you said a Win or DoNet problem. :wink:

Share this post


Link to post
Share on other sites

Yes wierd, Windows DotNet should process the character entry as its a standard edit box. Do try those updates though as something is amiss. I will of course double check mine tomorrow morning as I'm preparing some fixes wrt this current World Views beta.

 

Let me know if you discover anything. I will do the same.

 

Interesting flight plan, do you have scenery for Mexico :-)

 

Regards

Stephen

Share this post


Link to post
Share on other sites

Thanks  Stephen I will look for DotNet, updates or reinstalation, and yes I have several sceneries for cities in Mexico, nice to fly here!

Share this post


Link to post
Share on other sites

I will take a look at the D313Q decoding in the above processing as its picked out another D313Q at a different location.

 

Stephen

Share this post


Link to post
Share on other sites

This is the real plan  MMAA ACA UJ3 GDL MMGL

 

I reinstalled the DotNetFx45 but the same issue, I have to reinstall my WIN.

 

OPUS%204.53_zps9obxtclu.png

Share this post


Link to post
Share on other sites

Try reinstall latest OpusFSI first in case of corrupt install. It's quicker.

 

Stephen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this