Sign in to follow this  
shadyowl2

Linda Range Check Error when undocking virtual cockpit

Recommended Posts

Using version 2.6.8 (147) with the turbine duke v2  when undocking the virtual cockpit view I receive a range check error and it will not sync in the aircraft profile window and the profile is unuseable.

 

When I close the undocked window linda will sync with fsx and everything works

 

any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Simple answer. Don't undock the Virtual Cockpit.

 

There is a version numbering error above. It should read 2.6.3 (147).

 

There is an issue with range check/errors the latest versions of LINDA which I can not address at this time.  Try downloading 2.6.3 v2 or reverting to 2.5.7.

Share this post


Link to post
Share on other sites

That is probably why I issued an update. Build 147 is 2.6.3 v2 and 148 is v3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this