Sign in to follow this  
tjeuten

Disable Linda shift beeping sound

Recommended Posts

Hello,

 

just recently reinstalled my rig into windows 10 and decided to take the plunge into FSX Steam on it.

 

Installed the latest version of Linda (2.6.3), as I had previously always used v1.xx on my Win7 install.

 

One thing I noticed it that whenever I press and release the configured "Shift" button on my joystick, it now makes a beeping sound, which it didn't do before with Linda v1.xxx

 

Is there any way to disable this ?

 

Thank you.

 

Mathieu

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mathieu

 

The beep and double-beep were added with the addition of a second shift mode so that users would know when they cycle back to the unshifted mode (a double-beep).

 

You can disable the beeps by deleting or renaming the modechange.wav and modereset.wav files in the FSX/sound folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this