Sign in to follow this  
rspenmoll

AI Traffic invisible when not parked

Recommended Posts

The AI traffic appears fine when parked, and it communicates with ATC when not, but when it isn't parked, it becomes invisible. I know it's not just that the label's not there because i was flying for over an hour without actually seeing any traffic, at one point, air traffic control gave me an alert about an aircraft less than a mile away in no clouds and I couldn't see it, and all the AI aircraft in the view options menu are parked on the ground. I am using only  default AI aircraft, flight plans, and air traffic control. Does any one have any ideas on how to fix this issue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try turning off "Aircraft casts ground shadow" in your settings. This was suggested for some FS9

 

models being used in FSX, but it's worth a quick try.

Share this post


Link to post
Share on other sites

Try turning off "Aircraft casts ground shadow" in your settings. This was suggested for some FS9

 

models being used in FSX, but it's worth a quick try.

Thak worked, thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this