Sign in to follow this  
Zachiii

Opus wx in FSX

Recommended Posts

FSX starts.  No weather.  Opus FSI is started at the departure airport. Opus wx report is correct.

 

However, FSX displayed weather and Opus weather are very close but not the same.

 

Often the problem is visibility.  Opus says 3.6 miles/FSX says 5 miles and displays 5 miles.

 

FSX seems like it does not like low visibility and likes to "default" to something higher.

 

FSX wx engine is disabled.  Only Opus wx engine is operational.

 

There seems to be some minor problem with Opus injecting its wx report into FSX that will make FSX display the correct weather.

 

Any help is appreciated.

 

Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Most likely no problem with FSX and certainly no problem with Opus as we would be inundated with reports. Most likely you do not have any weather injected at all or you might be relocating to the Destination, if so why ?

 

The sim simply cannot store 100% accurate weather at any great distance so do not jump to the destination at all, the sim will most likely never match the intended weather due to its severe limitations. Please use our Recommended Practices for the weather and check you Destination report. It will report (Actual) as soon as it can force the sim to have the correct destination weather. Usually at over 200km.

 

If weather not correct after injecting at the point of departure then most likely it's a set up problem, see Getting started Guide.

For opus to be lets inject the weather then you must ...

 

1. Select the correct sim type in the Opus Configure dialog.

2. Identify the correct sim install folder in Configure.

3. Set the sharing and permissions in exact accord with the GS Guide for both the Opus and sim install folders.

4. Make sure no other source of weather is active or weather alteration software or addon.

5. Usually force the first weather update by Opus.

 

Stephen :-)

Opus should give you 100% accurate weather at your departure in ALL aspects. If it doesn't then it's most likely one of the above reasons. There are no problems in the sim or Opus regarding visibility. Opus can reduce the visibility down to near zero without any problems in all sim types. Yo could try preparing a couple of obviously different GLOB METARs and Import them using the Opus Import feature, then check the shift-Z bar for correct weather and also the local ATIS. You may have to stop and start the ATIS after injecting weather to see a change in the report. Check against the Opus Local report, there should be an exact match.

 

Make sure you have set ALL defaults in ALL Opus dialogs before investigating so that you do not force better vis yourself.

 

Can't think of much more advise as just landed and preparing to leave for concert. I will be able to help more tomorrow so let me know how you get on or need any more advise.

 

Stephen :-)

 

Check your Opus weather preferences and make sure all defaults are set, then Update the weather and make sure the weather is actually being injected. Opus needs to be able to copy its WTB file into the sims install weather folder otherwise no weather will be injected.

 

Got to go now ...

 

Stephen :-)

Share this post


Link to post
Share on other sites

Stephen,

 

Thanks for the email.

 

I am testing, making adjustments. 

 

Opus is indeed super, the best weather engine.

 

I am having good results so far in what I like doing best, IFR approaches.

 

zach

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this