Sign in to follow this  
GSalden

Tearing in v3 : need help

Recommended Posts

Hi guys,

Now that I have finished my home cockpit I started to make flights.

Where I did not have any tearing at all in v2 I have them in v3 when making turns.
Already I enabled Aero in W7 but that did not solve it.
I have locked the framerate at 25 , monitors at 25 Hrtz and LOD at 5.5 ( no difference with 4.5 or 6.5 ).

What solves it is is enableing Vsync with Triple buffering, but the cost of that is a 20% loss of framerate , a little blurrieness on both outside monitors ( triple monitor setup ) and less smoothness ( stutters ) in very detailed scenery where the framerate now drops below 20...

All sugggestions are welcome...

 

----------------------

 

Solved it !

 

Beside enableing Aero I also had to choose an Aero background...

What the background has to do with P3Dv3 I do not know but it is smooth again. 

  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If V-Sync is off and your FPS is not stable at 30 FPS or 60 FPS I believe you are going to see tearing no matter what.    Anyway to get that extra 5 FPS so you can be locked at 30 FPS?   I run with V-Sync off and no buffering with 30 FPS locked and never see tearing myself since 30 is half the refresh rate of the monitor.

Share this post


Link to post

With v2 I could run smooth with Aero off.

Now with v3 I have turn Aero on.

Share this post


Link to post

With v2 I could run smooth with Aero off.

Now with v3 I have turn Aero on.

 

Yeah that is weird.   Of course, I am on WIN 10 now and there is no Aero anymore.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this