Sign in to follow this  
asadkamal

DX10 FPS Hit

Recommended Posts

HI, 

 

I am using DX10 and typically I get 30 FPS but as soon as any of the immersion effects initiate it cuts the FPS in half. Is there any fix for this DX10 issue? 

 

Regards,

Asad 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you say "any", I highly doubt that effects like Brake Dust and Cold Engine Start Smoke would take away 15 FPS by themselves.

  1. Did you convert the effects as described in the User Manual?
  2. What position is the camera relative to the effects when you have an FPS drop?
  3. What is your Screen Resolution?

Share this post


Link to post
Share on other sites

Thanks alot for the reply Keven. You are correct, the primary FPS killer seems to be the contrails, vortices and wing condensation. As for the resolution I am running 1920X1080. As for the conversion not sure which manual you are referring to because the I got with the installer doesn't have any section referring to converting the effect, but I did convert the effect using Steve's fixer.


As for teh camera position, I see the drop primarily in virtual cockpit view and in spot view when the effects are initiated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this