Sign in to follow this  
ASadik

Level D 767 and FSX hang

Recommended Posts

Hi Guys,

 

I installed the Level D 767 on my FSX SE and I find the sim to hang, stop responding for a while, then responds again and so on. I also find that when I turn on the landing or taxi lights it'll begin to hang. I use Windows 10 OS, but I'm not sure if that's the reason.

 

Any help would be appreciated :)

 

~Asif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Guys,

 

I installed the Level D 767 on my FSX SE and I find the sim to hang, stop responding for a while, then responds again and so on. I also find that when I turn on the landing or taxi lights it'll begin to hang. I use Windows 10 OS, but I'm not sure if that's the reason.

 

Any help would be appreciated :)

 

~Asif

Hi, Asif,

 

Have you looked at these threads? They may help, especially if you have a dual install of FSX Box and FSX Steam:

 

http://www.avsim.com/topic/458175-fsx-steam-and-level-d-installation/

 

This one is on the Level D forum, so you may need to log in:

 

http://www.leveldsim.com/forums/767-works-with-fsx-steam-edition_topic26003.html

 

Mike

Share this post


Link to post
Share on other sites

Hi, Asif,

 

Have you looked at these threads? They may help, especially if you have a dual install of FSX Box and FSX Steam:

 

http://www.avsim.com/topic/458175-fsx-steam-and-level-d-installation/

 

This one is on the Level D forum, so you may need to log in:

 

http://www.leveldsim.com/forums/767-works-with-fsx-steam-edition_topic26003.html

 

Mike

Yes I looked at tried the steps the users on there has, but still no luck. I only have FSX SE and P3D V3 installed on my machine. Running windows 10

Share this post


Link to post
Share on other sites

Yes I looked at tried the steps the users on there has, but still no luck. I only have FSX SE and P3D V3 installed on my machine. Running windows 10

Hi, Asif,

 

I don't have Windows 10 or P3D, so I don't know what to try next.  I assume the gauges do load, so I don't think  there could be a missing dll or gauge file, or incorrect entry in dll.xml.

 

Try posting on the Level D forum, and/or the Unofficial Level D Forum on Avsim.  I wish you luck!

 

Mike

Share this post


Link to post
Share on other sites

Hello,

 

I have a feeling this is more of a Windows 10 issue than any conflicts with P3D. Win10 and the LDS767 don't get along very well at all. It's not a supported operating system with the aircraft, and a lot of our amateur attempts at getting Win10 and the 767 to work together have failed.

 

The most common recommendation is to back down to Windows 7 for Level-D 767 use.

 

-Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this