Sign in to follow this  
Demious

No Order Found

Recommended Posts

Anyone else, who got the Pro upgrade from FSPilotshop, problems with installation? When I click next on the authentication page, I get a message: No Order Found.

I also cant log in to the user area on the Majestic website, there I get a message: No Records Found.

 

When I bought the Pilot version, I could install right away and didnt have any problems on the website, either. It has been several hours and I received the confirmation emails and on the order page at FSPilotshop it says the purchase is processed, so I'm not sure what's going on here...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem found! :)

 

For anyone who runs into this same problem. There is a problem in the FSPS system and new purchases arent send to the Majestic servers, so they arent processed on Majestic's end. The problem is worked on, at the moment. I asked about it on the Majestic forums and Boss added my purchase manually, but he needs to know the corresponding email address, so if you want Majestic to add you manually, you have to let them know your having this problem.

 

 

Update: I just heard from customers from PCAviator and Just Flight about the same problem. Drop a post on the Majestic forums, they fixed it for me pretty quick once they knew I had this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this