Sign in to follow this  
gianlucaluisi

Blur Texture after switching camera in 4K

Recommended Posts

Hello, i noticed that when i switched from 2k to 4k in p3dv3 ( i don't know if this is the main reason ) sometimes in certain random flight, i get really blur texture near me for a lot of seconds before they becomes more detailed like normal..

 

I have this issue when switching from different camera to another, like external and getting back to virtual cockpit..

But, i noticed that the texture in general are all a bit slower then before to load at 100% resolution and the result is that its finish loading really close to the aircraft.. i fly with ultralight and GA so i can see really well what happening flying at low altitudes.

 

I noticed this issue from when i switched 2k to 4k like 10 days ago. Tested with or without ezdok.

My texture res is 2048x2048

 

 

Is there any adjustment i could try for fix this issue?

Thanks a lot.

 

Few shots :

 

2015-11-15_11-20-34-70.jpg

 

2015-11-15_11-20-38-870.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hey,

 

I´ve been also struggling with blurry textures. Today I found setting the max frame rate to 30 helps a little. Have you tried this?

Especially when flying at jets cruising altitude the textures looked horrible. After a little testing it seems a little better now. But far from perfect (I am used to X-Planes scenery  :wink: )

Share this post


Link to post

Hey,

 

I´ve been also struggling with blurry textures. Today I found setting the max frame rate to 30 helps a little. Have you tried this?

Especially when flying at jets cruising altitude the textures looked horrible. After a little testing it seems a little better now. But far from perfect (I am used to X-Planes scenery  :wink: )

 

Thanks for reply! I am running at unlimited - vsync on - 30 Hz so 30fps already... Fortunly it's not always that bad like the pictures i posted but usually less.. But from 4k i noticed that the texture are slower to load then.

Cheers

Gianluca

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this